After upgrading Erwin MartServer and Mart DM from 2018r1 to 2021r1

After upgrading Erwin MartServer and Mart DM from 2018r1 to 2021r1 in nonProd environment, I get these popup messages while opening a few Models.

The Models do open fine. But wondering what below messages mean and if associated with any issue or if any further action is needed.

Thanks.

 

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Adeola,

    That means the database version was a lower version than what erwin DM now supports and it changed the target server so it was a more recent version.  These messages are harmless.

    Best Regards,
    Matt

    Like
  • Thanks Matt for the explanation. Ticket can be closed.

    Like
  • While continuing to test Erwin 2021R1 in our lower environment, Got below error message yesterday twice while connecting to the Mart. Those two times happen consecutively.

    "Mart DB version is not compatible with Mart Server"

    After retrying, the error goes away. The message has not occurred since then. All looks fine now. Any idea what could cause this to occur and then no longer popping up? 

    Like
  • we are upgrading to Erwin 2021 R1 . while trying to connect to Mart getting the error message "Mart DB version is not compatible with Mart Server." This error pops up once in a while but after couple of retries able to successfully connect and open the models. The DM, Mart Server and DB are all on same version (2021 R1). I see another user above also got the same issue. anyone else encountered this issue and resolution found?

    appreciate any inputs.

    Like
Like Follow
  • 2 mths agoLast active
  • 4Replies
  • 61Views
  • 3 Following